Google Cloud infrastructure components reporting issues

Major incident Authentication
2020-04-08 17:07 CET · 1 hour, 18 minutes, 36 seconds

Updates

Resolved

Google resolved their infrastructure issues. All components are running again and there was not data loss. Reference to Google issue: https://status.cloud.google.com/incident/zall/20005

April 8, 2020 · 18:26 CET
Issue

We are using Google Cloud as underlying infrastructure for several components and they experience problems at the moment.

April 8, 2020 · 17:08 CET

← Back