Login in TOCO on iOS 14 results in an endless loop

Major incident Mobile iOS
2020-10-12 12:00 CEST · 1 day, 9 hours

Updates

Resolved

New iOS mobile release fixes the problem and is now available in the app store. Generally moibile releases take quite some time because of the slow release proces by Apple

November 4, 2021 · 16:24 CEST
Issue

Due to underlying technical changes in the latest iOS version (version 14) for Apple devices, a user sees an endless loop when trying to log in in TOCO. This makes TOCO unusable on devices with iOS 14 installed.

We are investigating the issue and we are searching for a workaround in a future release.

This does NOT affect earlier version of iOS (v12 and v13) or mobile devices on Google Android on which TOCO can still be used.

November 4, 2021 · 16:24 CEST

← Back