Document upload fails

Major incident Document Upload via Browser Document Upload via Mail (PDF only) Document Upload via Mobile app
2019-12-23 10:08 CET · 1 hour, 15 minutes, 28 seconds

Updates

Resolved

Documents can be uploaded again

December 23, 2019 · 11:24 CET
Issue

Documents that are uploaded with a certain date time field cannot be indexed which results in a failed file upload

December 23, 2019 · 10:15 CET

← Back